Hyper Line Tracker Troubleshoot

Site Information

 Loading... Please wait...

Hyper Line Tracker Troubleshoot

A. Not sensing the line

- Check to make sure yellow and green wires are on the right motor. Also, make sure green wire is on (+).  Make sure blue and orange wires are on the left motor and that orange is on (+).

- On the sensor board, look for the two white arrows which should be pointing away from the robot (p32).

- Make sure both phototransistors are covered with a black tube with the correct length (p31).

- Make sure both phototransistors are 90 degrees off the sensor board.

- Adjust the sensitivity of the sensors by pushing the LED (not the phototransistors) a little bit away from the phototransistors.  Do so until you get correct sensitivity.

- Line should be 3/4 of an inch in thickness (same size of an electrical tape)

- Adjust distance between the sensor and the floor

- Do not subject robot to too bright areas

- Make sure Castor is installed/installed properly (p34)

   A1. Both motors are turning instead of one

         - Check the wire connections on the sensor PCB

- when robot is on a white board with no line check if:

         - rt motor is on

         - lt led is on        

- when robot is over a 3/4 inch of a line on a board with white background check if:

         - lt motor is on

         - rt led flashes when it senses the line                                        

 B. Motors running but gears not moving.

- Tighten up the M3x25 screw some more. Use a screwdriver with a bigger handle for the job (p29).

- Make sure you used all the correct parts and nothing is missing (p29). Customers usually use the wrong spacer and forget to install the washers.

 

C. Robot moving backwards

- Check installation of motors.

- Make sure flat part of motor holder faces flat part of motor (p27).

- Check wiring.

 

D. Motors working & M3x25 screw rotating but gears not moving.

- Use a screwdriver (w/ a bigger handle) to tighten up the M3x25 screw some more (p25)

 

E. Gets off the line easily

- Adjust distance between the sensor and the floor

- Do not subject robot to too bright areas

- Make sure Castor is installed/installed properly (p34)

 

F. Gears moving intermittently

- Make sure body panel is installed the right way (30)

 

***Note: If you need a replacement part you can order it online here, http://www.owirobot.com/pages/Parts-Order-Form.html or fill out the warranty form in the back of your manual and send it to: 

Email: info@owirobot.com

or

Fax: (310) 515-0927